debian-pylibacl.git
11 years agoMerge commit 'upstream/0.5.0'
Iustin Pop [Tue, 2 Mar 2010 23:33:54 +0000 (00:33 +0100)]
Merge commit 'upstream/0.5.0'

11 years agoImported Upstream version 0.5.0 upstream/0.5.0
Iustin Pop [Tue, 2 Mar 2010 23:33:52 +0000 (00:33 +0100)]
Imported Upstream version 0.5.0

12 years agoUpdate changelog for new version debian/0.4.0-3
Iustin Pop [Tue, 23 Jun 2009 20:43:18 +0000 (22:43 +0200)]
Update changelog for new version

12 years agoUpdate debian/copyright to fix lintian warnings
Iustin Pop [Tue, 23 Jun 2009 20:36:15 +0000 (22:36 +0200)]
Update debian/copyright to fix lintian warnings

12 years agoAdd patch from #534123 to fix Hurd issues
Iustin Pop [Tue, 23 Jun 2009 20:32:24 +0000 (22:32 +0200)]
Add patch from #534123 to fix Hurd issues

This needs to be applied upstream, but in the meantime we fix it by
adding this patch, and a adding quilt framework.

12 years agoAdd Vcs-* and DM-* fields to debian/control
Iustin Pop [Mon, 14 Jul 2008 05:16:31 +0000 (07:16 +0200)]
Add Vcs-* and DM-* fields to debian/control

12 years agoUpgrade version to 0.4.0-2 debian/0.4.0-2
Iustin Pop [Tue, 1 Jul 2008 09:25:02 +0000 (11:25 +0200)]
Upgrade version to 0.4.0-2

12 years agoRemoved debian/pycompat
Iustin Pop [Tue, 1 Jul 2008 09:19:05 +0000 (11:19 +0200)]
Removed debian/pycompat

This is not needed anymore with recent tools

12 years agoFixed clean rule
Iustin Pop [Tue, 1 Jul 2008 09:13:19 +0000 (11:13 +0200)]
Fixed clean rule

Closes: #488763

12 years agoUpdate dependencies debian/0.4.0-1
Iustin Pop [Mon, 30 Jun 2008 14:57:48 +0000 (16:57 +0200)]
Update dependencies

New upstream version depends on setuptools and the documentation is
built using epydoc.

12 years agoUpdate copyright with the new upstream license
Iustin Pop [Sat, 28 Jun 2008 22:41:22 +0000 (00:41 +0200)]
Update copyright with the new upstream license

12 years agoAdded watch file
Iustin Pop [Sat, 28 Jun 2008 22:36:40 +0000 (00:36 +0200)]
Added watch file

12 years agoUpdate the debian patch
Iustin Pop [Sat, 28 Jun 2008 21:19:01 +0000 (23:19 +0200)]
Update the debian patch

- debhelper compat 7
- policy 3.8.0
- newer pysupport

12 years agoImported Upstream version 0.4.0 upstream/0.4.0
Iustin Pop [Sat, 28 Jun 2008 21:01:40 +0000 (23:01 +0200)]
Imported Upstream version 0.4.0

12 years agoMerge commit 'upstream/0.4.0'
Iustin Pop [Sat, 28 Jun 2008 21:01:40 +0000 (23:01 +0200)]
Merge commit 'upstream/0.4.0'

13 years agoUpdate changelog debian/0.3.0-1
Iustin Pop [Tue, 26 Feb 2008 21:00:34 +0000 (22:00 +0100)]
Update changelog

13 years agoFix lintian warnings
Iustin Pop [Tue, 26 Feb 2008 20:33:50 +0000 (21:33 +0100)]
Fix lintian warnings

13 years agoUpdate the changelog
Iustin Pop [Tue, 26 Feb 2008 20:05:34 +0000 (21:05 +0100)]
Update the changelog

13 years agoMerge branch 'upstream'
Iustin Pop [Tue, 26 Feb 2008 19:59:56 +0000 (20:59 +0100)]
Merge branch 'upstream'

13 years agoImported upstream version 0.3.0 upstream/0.3.0
Iustin Pop [Tue, 26 Feb 2008 19:59:55 +0000 (20:59 +0100)]
Imported upstream version 0.3.0

13 years agoImported Debian patch 0.2.2-1 debian/0.2.2-1
Iustin Pop [Tue, 26 Feb 2008 19:48:11 +0000 (20:48 +0100)]
Imported Debian patch 0.2.2-1

13 years agoImported upstream version 0.2.2 upstream/0.2.2
Iustin Pop [Tue, 26 Feb 2008 19:48:11 +0000 (20:48 +0100)]
Imported upstream version 0.2.2