]> git.k1024.org Git - debian-pyxattr.git/blob - debian/tests/simple
Fixup simple autopkgtest when building the binaries
[debian-pyxattr.git] / debian / tests / simple
1 #!/bin/sh
2
3 # switch directory into temp dir to ensure we don't try to use the
4 # 'xattr.so' from the source package (if autopkgtest has built the
5 # package):
6 cd "$ADTTMP/"
7
8 # and now simply import the modules:
9 python2 -c 'import xattr; print xattr; print xattr.__version__'
10 python2-dbg -c 'import xattr; print xattr; print xattr.__version__'
11 python3 -c 'import xattr; print(xattr); print(xattr.__version__)'
12 python3-dbg -c 'import xattr; print(xattr); print(xattr.__version__)'