]> git.k1024.org Git - debian-pyxattr.git/blob - debian/tests/simple
Sigh, fix the distribution :(
[debian-pyxattr.git] / debian / tests / simple
1 #!/bin/sh
2
3 # switch directory into temp dir to ensure we don't try to use the
4 # 'xattr.so' from the source package (if autopkgtest has built the
5 # package):
6 cd "$AUTOPKGTEST_TMP/"
7
8 # and now simply import the modules:
9 python3 -c 'import xattr; print(xattr); print(xattr.__version__)'