]> git.k1024.org Git - debian-pylibacl.git/blob - debian/patches/copy_ext_invalid.patch
Release 0.7.0-2 with segfault fix on s390x
[debian-pylibacl.git] / debian / patches / copy_ext_invalid.patch
1 Disable an upstream test that is unsafe
2 --- a/tests/test_acls.py
3 +++ b/tests/test_acls.py
4 @@ -570,10 +570,10 @@
5          assert c != b
6          assert c == a
7  
8 -    @require_copy_ext
9 -    def test_acl_init_copy_ext_invalid(self):
10 -        with pytest.raises(IOError):
11 -            posix1e.ACL(data=b"foobar")
12 +    #@require_copy_ext
13 +    #def test_acl_init_copy_ext_invalid(self):
14 +    #    with pytest.raises(IOError):
15 +    #        posix1e.ACL(data=b"foobar")
16  
17  
18  class TestWrite: