Prepare for release 0.2
[pylibacl.git] / PLATFORMS
1 The current supported platforms:
2
3 Linux 
4
5     It needs kernel 2.4 or higher and the libacl library installed (with
6     development headers, if installing from rpm). The url is
7     http://acl.bestbits.at if using for ext2/ext3 and JFS, and
8     http://oss.sgi.com/projects/xfs/ if using for XFS.
9
10     The level of compliance is level 2 (see IMPLEMENTATION).
11
12
13 FreeBSD
14
15     The current tested version is 4.6. I hope to be able to test 5.0 after
16     it's released.
17
18     The level of compliance is level 1. I hope that in FreeBSD 5 they will
19     improve.
20
21
22 For any other platform, volunteers are welcome. To add support, look
23 into setup.py at first and then into acl.c