]> git.k1024.org Git - debian-pyxattr.git/blob - debian/control
Bump standards version
[debian-pyxattr.git] / debian / control
1 Source: python-pyxattr
2 Section: python
3 Priority: optional
4 Maintainer: Iustin Pop <iustin@debian.org>
5 Build-Depends: debhelper-compat (= 13), dh-python,
6  python3-all, python3-all-dev,
7  python3-setuptools,
8  python3-sphinx, python3-recommonmark
9 Standards-Version: 4.6.2
10 Homepage: https://pyxattr.k1024.org/
11 Vcs-Browser: https://salsa.debian.org/debian/python-pyxattr
12 Vcs-Git: https://salsa.debian.org/debian/python-pyxattr.git
13 Rules-Requires-Root: no
14
15 Package: python3-pyxattr
16 Architecture: any
17 Depends: ${python3:Depends}, ${shlibs:Depends}, ${misc:Depends}
18 Provides: ${python3:Provides}
19 Suggests: python3-pyxattr-dbg, python-pyxattr-doc
20 Multi-Arch: same
21 Description: module for manipulating filesystem extended attributes (Python3)
22  pyxattr is a Python interface to the libattr library. It allows
23  manipulation of the filesystem extended attributes present in some
24  operating systems (GNU/Linux included).
25  .
26  This package contains the library for Python 3.
27
28 Package: python-pyxattr-doc
29 Architecture: all
30 Section: doc
31 Depends: ${misc:Depends}, ${sphinxdoc:Depends}
32 Multi-Arch: foreign
33 Description: module for manipulating filesystem extended attributes (documentation)
34  pyxattr is a Python interface to the libattr library. It allows
35  manipulation of the filesystem extended attributes present in some
36  operating systems (GNU/Linux included).
37  .
38  This package contains the HTML documentation for the library.